Qbasicnews.com
May 19, 2019, 05:25:02 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Back to Qbasicnews.com | QB Online Help | FAQ | Chat | All Basic Code | QB Knowledge Base
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Forum accessing problems  (Read 3595 times)
wildcard
*.*
Administrator
__/--\__
*****
Posts: 2369



« on: February 28, 2003, 08:25:09 AM »

I have had problems accessing the forums sometimes. I would just like to know if anyone else is having problems accessing the forums, but can access the site as normal. I know what the problem may be but just need to confirm it.
Logged
Fling-master
I hold this place together
*****
Posts: 866



WWW
« Reply #1 on: February 28, 2003, 12:49:27 PM »

I haven't been having any trouble... though I should also admin that I don't come here too often as of lately Sad

If I start having some problems I'll tell you about it.
Logged
Jocke The Beast
I hold this place together
*****
Posts: 978



WWW
« Reply #2 on: February 28, 2003, 03:16:03 PM »

Quote
I would just like to know if anyone else is having problems accessing the forums, but can access the site as normal


Yes, happend for me yesterday (2003-02-27) a couple of times.
Logged


Website: http://jocke.phatcode.net
[size=10]"Some men get the world, other men get ex hookers and a trip to Arizona."[/size]
Dav
Administrator
Ancient Guru
*****
Posts: 709



WWW
« Reply #3 on: March 05, 2003, 10:47:14 AM »

I had that problem for a while too, but it seems to have cleared up now.

There's another problem that I've had which hasn't gone away.  Sometimes all of the messages are suddenly flagged as read, when I haven't read them yet.  

- Dav
Logged

Zap
Been there, done that
*****
Posts: 1124


« Reply #4 on: March 06, 2003, 11:26:42 AM »

Tried that myself, too, Its often because I haven't loged in. You should check if thats the reason.

/Zap
Logged

url=http://www.copy-pasta.com]CopyPasta[/url] - FilePasta
wildcard
*.*
Administrator
__/--\__
*****
Posts: 2369



« Reply #5 on: March 06, 2003, 12:45:33 PM »

Quote from: "Dav"
I had that problem for a while too, but it seems to have cleared up now.

There's another problem that I've had which hasn't gone away.  Sometimes all of the messages are suddenly flagged as read, when I haven't read them yet.  

- Dav


I've had that problem when I clicked on the comments on the main news page or clicking the link in the email that tells you someone has replied. Did you do one of those?
Logged
Dav
Administrator
Ancient Guru
*****
Posts: 709



WWW
« Reply #6 on: March 06, 2003, 06:07:40 PM »

Quote from: "wildcard"
I've had that problem when I clicked on the comments on the main news page or clicking the link in the email that tells you someone has replied. Did you do one of those?


No, for me it occurs with just regular forum reading, usually when I click on the image at top left pointing me back to http://forum.qbasicnews.com/index.php

It doesn't happen often, maybe one a week.  I can live with it. (heh...I don't have time to read all the posts anyway Smiley)

- Dav
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!