Qbasicnews.com
November 14, 2019, 03:47:07 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Back to Qbasicnews.com | QB Online Help | FAQ | Chat | All Basic Code | QB Knowledge Base
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: QuickBasic 7.1 or 4.5  (Read 5619 times)
Tia
Member
*
Posts: 37


« on: October 13, 2008, 03:26:56 AM »

Hey it has been awhile since I have been to this site simply because well I stopped using quickbasic.  Well now that I am currently enrolled in champlain college (do not go here, I am using Alice ( http://www.alice.org/ as a start up language I guess they are calling it) and I have some free time on my hands.  Because of this I would love to go back and code some things in quickbasic that I wasn't able to do in my high school career (like set for example, http://forum.qbasicnews.com/index.php?topic=13147.0 ).  The only problem is I can't find a damn compiler for the life of me.  If anyone can link me to one either 7.1 or 4.5 I would be very much grateful.  And I really mean do not go to champlain college unless you like schedules that you basically can't alter at all (t least in my current major) besides the times.
Logged
Ralph
Ancient Guru
****
Posts: 544


« Reply #1 on: October 13, 2008, 02:56:42 PM »

I, personally, prefer QuickBASIC Version 4.5m which you can download here as a ZIP file:

http://www.winsite.com/bin/Info?14000000036569
Logged

Ralph, using QuickBASIC 4.5 and Windows XP Home Edition and Service Pack 2, with HP LaserJet 4L printer.
Opresion
Member
*
Posts: 82


« Reply #2 on: October 14, 2008, 06:36:51 AM »

Or:

http://basic.phatcode.net/#compilers
Logged

MY QBASIC'S PAGE                                                  I ONLY USE WINDOWS 98SE
Tia
Member
*
Posts: 37


« Reply #3 on: October 18, 2008, 12:50:32 AM »

thanks a bunch guys if you had a rep system id rep you.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!