Qbasicnews.com
November 12, 2019, 05:06:29 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Back to Qbasicnews.com | QB Online Help | FAQ | Chat | All Basic Code | QB Knowledge Base
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: SOLVED! The old battle between QuickBASIC 4.5 and XP.  (Read 1536 times)
Ralph
Ancient Guru
****
Posts: 544


« on: February 11, 2007, 01:02:26 PM »

I think that it was about a year ago that, heeding the consul of Na_th_an from Spain, I started to look for what programs were running in the background, as one of them was strongly suggested was the culprit of my problem in running QuickBASIC programs with graphics (using any SCREEN  other than SCREEN 0, the default).  I was able to see which programs, out of a total of 27 that were shown in a window, had their checkbox checked or not checked, and, by a process of elimination, found that flatbed.exe was the culprit!

Now, I don't remember how I was able to bring that window up! :Huh:   Can anybody help me regain that knowledge?

EDITED at 10:15 am.
SOLVED:  Hit Start, Run, enter msconfig, click on the rightmost tab, Startup.  There are the programs that start running at startup!

I had been searching for the answer since last night, and, finally, I found it on the Internet just a short while ago.
Logged

Ralph, using QuickBASIC 4.5 and Windows XP Home Edition and Service Pack 2, with HP LaserJet 4L printer.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!