Qbasicnews.com
May 20, 2019, 08:21:22 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Back to Qbasicnews.com | QB Online Help | FAQ | Chat | All Basic Code | QB Knowledge Base
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Just need some sympathy  (Read 1472 times)
j2krei08
Guru
**
Posts: 284



WWW
« on: October 14, 2005, 10:34:31 AM »

Uranium-Q (I decided to name my HP, so suck it, voters of Tiny) has no sound.  It has PC sound, but no stereo Soundblaster 16bit sound.  I guess when I reinstalled the modem I also removed the soundcard, or the soundcard was implemented into the modem (the drivers were also the same).  Now, to get a new soundcard, I have to upgrade to Me, 2000, or XP, or wait two months and get a used one.  Winamp doesn't work, MUSICMATCH Jukebox doesn't work, not even the sound recorder.

Last week I was so excited to get the HP application & driver recovery disks.  I installed the drivers, but there were tons of error messages.  So, I opened the case to check it out, and I saw the most horrible thing: the wires connected to the input jacks were dangling down, connected to nothing.   :o  (still no smilies).  So, not only were the install disks useless, but now I have to waste $30 (which I don't have) to just hear my music, which is the only reason I got it in the first place.

So, all I need is your sympathy.  If you want, you can post your soundcard woes too.
Logged
Rattrapmax6
__/--\__
*****
Posts: 2577



WWW
« Reply #1 on: October 14, 2005, 05:30:50 PM »

Was in the same boat with no sound.... I fixed mine, but I can't run any FreeBASIC code that uses any of the most popular sound libs.....  :cry: ..... Bitter-sweet so to speak,.... So, yeah, my sound-card sucks in ways too....

 :normal:
Logged

Kevin (x.t.r.GRAPHICS)

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!