Qbasicnews.com

QbasicNews.Com => Site/Forum Issues => Topic started by: Z!re on September 23, 2004, 04:38:03 PM



Title: The QB in General forum
Post by: Z!re on September 23, 2004, 04:38:03 PM
It is marked as having new posts in it, but there are none?

Just me having cookie problems?


Title: The QB in General forum
Post by: wildcard on September 23, 2004, 06:23:51 PM
Probably a cookie issue, I found to have cookie issues with message boards so I generally open up all the unread topics and use the mark read function. Also sometimes I have an unread post mark next to a post where I was the last poster... so cookies don't always work well. But that could be due to me having about a dozen windows/tabs open of the same forum.


Title: The QB in General forum
Post by: KiZ on September 23, 2004, 06:33:05 PM
I have had the same problem, Z!re. In fact ive had it several times.


Title: The QB in General forum
Post by: wildcard on September 23, 2004, 07:38:21 PM
Do you only get it here, or do you get it at other phpBB forums/sites?


Title: The QB in General forum
Post by: KiZ on September 23, 2004, 08:50:03 PM
i get it at QBTK as well, so it must be a general phpBB problem.


Title: The QB in General forum
Post by: Z!re on September 23, 2004, 11:37:02 PM
Uhm... the forum is dying...

Quote
Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233

Warning: Compilation failed: missing terminating ] for character class at offset 41 in /home/qbnews/public_html/forum/includes/bbcode.php on line 233


At the top of almost every topic...


Title: The QB in General forum
Post by: oracle on September 24, 2004, 12:03:13 AM
Sorry... see the other topic in this forum. Just little old me doing some maintenance ;)


Title: The QB in General forum
Post by: Ruudboy on September 24, 2004, 01:21:14 PM
sometimes if i used the remember me button when i log in, and then if i close the browser and reload the page all the topics which i ain't read yet are marked as read


Title: The QB in General forum
Post by: HQSneaker on September 24, 2004, 02:06:07 PM
I had that some times, but not especially when using the remember-me button


Title: The QB in General forum
Post by: oracle on September 24, 2004, 08:53:15 PM
When you log in, the time of your "last visit" changes to that time, so if you close your browser then open it again you'll be re-logged in, so now all the topics since when you just logged in and when you re-opened your browser will be the ones marked as unread.

Moral of the story? Once you're logged in, read everything you want to read before logging out/closing your browser, else you'll lose where you were up to. And don't browse the forum using multiple browsers where possible...


Title: The QB in General forum
Post by: TheBigBasicQ on September 25, 2004, 02:59:16 AM
i havent got the problem, yet =)